OneCallAccess(OCA) - Ticket Action Issue
Resolved
Dec 04 at 05:51pm EST
The issue causing errors when completing Ticket Actions (Unmarked Facilities, Additional Assistance, and Destroyed Markings) has been resolved. The validation message related to minimum dig site area/size should no longer appear, and Ticket Actions are now functioning normally.
Thank you for your patience while we worked to implement a fix.
Affected services
Updated
Dec 04 at 04:34pm EST
Ticket Action Issue (Unmarked Facilities / Additional Assistance / Destroyed Markings)
Update: MISS DIG 811 is continuing to work with our vendor to resolve this issue. Additional updates will be posted once a fix has been implemented. Thank you for your patience!
Affected services
Created
Dec 04 at 12:30pm EST
Ticket Action Issue (Unmarked Facilities / Additional Assistance / Destroyed Markings)
Some users may encounter an error when performing Ticket Actions such as Unmarked Facilities, Additional Assistance, or Destroyed Markings.
Issue: A validation message may appear stating the dig site object does not meet the minimum area/size requirement (e.g., “Dig site object does not meet the minimum area/size limit, please redraw it to continue.”), which can prevent the action from completing.
Workaround: If you’re unable to complete the action, you can create a new ticket, call the phone numbers listed on the ticket for a verbal response, or call us at 811 for assistance.
Status: Our team is investigating and working toward a resolution.
Affected services