MISS DIG 811 Transmission Delay
Resolved
Jun 03 at 06:00pm EDT
We’re pleased to inform you that the issue causing delays in ticket and email communications has been resolved. Please note that it may still take some time for any previously delayed communications to be fully delivered.
In the meantime, you can continue to access your tickets through the DamagePreventionPortal (DPP).
We appreciate your patience and understanding while we worked to restore normal service. No further action is required at this time.
Affected services
DamagePreventionPortal (DPP)
OneCallAccess (OCA)
Created
Jun 03 at 12:00pm EDT
We are currently experiencing a delay in ticket and email communications. Our support team has resolved the issue, though it may take time to receive the delayed communications.
In the meantime, you can still access your tickets through the DamagePreventionPortal (DPP).
We appreciate your patience and understanding as we work to restore normal service. An update will be provided once the matter is resolved.
Affected services
DamagePreventionPortal (DPP)
OneCallAccess (OCA)