Back to overview
Degraded

Positive Response System Issue

Feb 01 at 09:10am EST
Affected services
Positive Response Status

Resolved
Feb 01 at 11:15am EST

As reported, we were experiencing a delay with tickets showing up in Positive Response and on the POSR checking tool site. This issue has been resolved.

The system has been restored and is running as expected.

Created
Feb 01 at 09:10am EST

We are experiencing a delay with tickets showing up in Positive Response and on the POSR checking tool website site. There may be a delay in responses from MISS DIG 811 members. Our team is actively working to fix the issue.