OCA, DPP, and PosR API Running Slow
Resolved
Jan 30 at 08:50am EST
Our team has identified the root cause of the slowdown and implemented corrective measures to restore normal performance. Systems are being closely monitored to ensure stability. If you continue to experience issues, please reach out to support.
Affected services
DamagePreventionPortal (DPP)
OneCallAccess (OCA)
PositiveResponse - PosR Member API
Created
Jan 30 at 08:20am EST
Some services, including OneCallAccess (OCA), Damage Prevention Portal (DPP), and the Positive Response (PosR) API, are experiencing degraded performance. A small percentage of users may face issues accessing the dashboard. Our team is actively investigating and working on a resolution.
Affected services
DamagePreventionPortal (DPP)
OneCallAccess (OCA)
PositiveResponse - PosR Member API