Service Outage for Contact Center
Resolved
Jan 22 at 07:00pm EST
We are pleased to inform you that the technical issue affecting our phone system has been successfully resolved. Incoming calls to 811 and the 800-482-7171 number are now being received as expected.
Our team, in collaboration with RingCentral, worked diligently to address and resolve the problem as quickly as possible. We sincerely apologize for any inconvenience this issue may have caused and appreciate your understanding and patience throughout the process.
As always, OCA and DPP operations were unaffected and continued to run as expected during this time.
We encourage you to continue utilizing our status page at https://status.missdig.io/ to stay informed of any system updates. If you experience any further issues or have additional concerns, please do not hesitate to reach out to our team.
Thank you for your continued cooperation and support.
Sincerely,
The MISS DIG 811 Team
Affected services
Contact Center
Updated
Jan 22 at 05:41pm EST
We would like to inform you that we are currently experiencing a technical issue with our phone system, which is affecting the delivery of some incoming calls. Some calls to 811 or the 800-482-7171 number are not coming through.
We are aware of the problem and are actively working with RingCentral to resolve it as quickly as possible. We apologize for any inconvenience this may cause and sincerely appreciate your patience during this time.
If your call does not connect, we kindly ask that you complete the attached https://fs30.formsite.com/missdig/msnuujtcjf/index, and a member of our team will reach out to you promptly.
OCA and DPP are still running as expected.
We will continue to monitor the situation and provide updates as soon as new information becomes available. Thank you for your understanding and cooperation.
To check system status, visit the MISS DIG 811 https://status.missdig.io/. Subscribe now to stay connected! We appreciate your patience as we continue to improve.
Affected services
Contact Center
Created
Jan 22 at 03:00pm EST
We are currently experiencing an issue with the Contact Center. Some calls to 811 or the 800-482-7171 number are not coming through. We are aware of the problem and are actively working with RingCentral to resolve it as quickly as possible.
We apologize for the inconvenience and appreciate your patience as we work to restore full service.
Affected services
Contact Center